This project has moved and is read-only. For the latest updates, please go here.

Movie Info not showing up in xbmc 13/13.1?

Jul 20, 2014 at 6:21 PM
I have noticed that since upgrading to xbmc 13 and I think one of the newer versions of MC that now when i got to look at the movie info the context menu does not give me the option for the newer movies that I scraped/generated more recently. I can still see it for older movies (ie scraped/generated longer ago) so that makes me think its MC but I am not sure? Has anyone else had this problem? Any thoughts?
Jul 20, 2014 at 7:25 PM
Working for XBMC 13.1 here.

Question, did you upgrade XBMC or Fresh Install?
Jul 21, 2014 at 4:55 AM
Actually this is a two'fer answer of sorts:

First I fresh installed xbmcuntu (onto the hard drive, not running from usb) and started having this problem,

and just last night upgraded to 13.1 (apt-get ppa etc) and still having the problem.
Jul 21, 2014 at 5:02 AM
You set the scraper to Local Information?
Jul 21, 2014 at 2:29 PM
I assume you are talking about in XBMC? I don't think i did as i don't remember needing to do this in the past (though granted I haven't used XBMCuntu in the past either). Though does it count that it scraped the posters, movie description, etc no problem? The problem comes when I want to go to the context menu (using confluence skin, I haven't tried other skins) and go to "more information" and see things like the trailer, actor info, etc? I'll take a look at the scraper part when i get home but it seemed to scrape most things ok, the rest i can't tell just because I can't get to the "more information" menu/screen.
Jul 21, 2014 at 7:26 PM
With Gotham, they added a Local Information Only scraper, which then imports the movie info from local nfo's and artwork.

I am not sure if on the default scraper it still checks if there is a local nfo before scraping from TheMovieDb.
Marked as answer by vbat99 on 10/16/2015 at 12:26 PM
Jul 22, 2014 at 2:49 PM
Well you nailed it. I haven't had to do that before and it was actually displaying them fine in the main views but i couldn't see the more info part. But when i dug in and rescraped with local info only that worked like a charm! much appreciated!