This project has moved. For the latest updates, please go here.

Empty Show at top of list?

Aug 27, 2015 at 10:00 AM
Hi,

Is it normal to see a gap at the top of the tv list? how can i remove it?

V3.6.2.6 64bit (Has been there for the last 3 or 4 versions)

Image
Coordinator
Aug 27, 2015 at 6:03 PM
No, it's a TV Series that didn't scrape, and the title was missed.

I've seen this before, but it's very hard to reproduce.

Try selecting that blank entry and go to TV Show Selector tab. It may give you a hint as to what series didn't scrape.

Alternitively, remove all TV Series, and add them back in in blocks of 20 or so till you get that blank entry.
Drag n drop will help here. FIrst remove all series from List of Series folders under Folders Tab.
Open Explorer, Select your root TV folder, select 20 series folders, then click and drag over onto the tv browser list. Let go. Select yes, and they'll be added.

When you find the one culprit, I'd be interested in getting the tvshow.nfo, and the exact TV Series folder name so I can reproduce and stop this from occurring.

Let me know how you get on.
Marked as answer by ping812nz on 8/27/2015 at 6:48 PM
Aug 28, 2015 at 1:48 AM
Turns out I had a weird emtpy folder in my root. Your tip helped me find it. Thanks!
Coordinator
Aug 28, 2015 at 2:38 AM
Interestingly enough, after your comment I was able to reproduce it.

And if you go to Folders tab, and click Check List for Removed Folders, it advised that the folder did not contain a nfo.

I'll see about a better way to notify about this.